archief2.infofrankrijk.com uses an invalid security certificate.

Dit onderwerp bevat 1 reactie, heeft 2 stemmen, en is het laatst gewijzigd door  bosbess 2 maanden, 1 week geleden.

  • Auteur
    Berichten
  • #213111
     wannox 
    Bijdrager

    Dit kwam ik tegen :

    archief2.infofrankrijk.com uses an invalid security certificate.
    The certificate expired on dimanche 3 février 2019 00:56.
    The current time is mercredi 13 février 2019 11:11.
    (Error code: SEC_ERROR_EXPIRED_CERTIFICATE)

    wimb

    Zoals het hamertje thuis tikt, tikt het nergens

    #213112
     bosbess 
    Bijdrager

    Dat roept bij deze leek meteen enkele vragen op:

    1. Wat is archief 2? Het Wannox archief? Is dat dan geen onderdeel van InfoFrankrijk?
    2. Ik weet (toevallig) dat certificaten steeds moeten worden vernieuwd, maar moet je daar dan ook steeds opnieuw voor betalen?
    3. Waarom verlopen certificaten steeds? Je komt dat regelmatig tegen. Waarom stellen ze geen “eeuwigdurend” certificaat in, met bijvoorbeeld een abonnement of zo? Ik heb zelf een website via Jimdo en die zorgen voor https.
    4. Wie geeft die certificaten uit?

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.

©2019 Communities Abroad  |  infofrankrijk.com

DISCLAIMER

Login

of    

Forgot your details?

Create Account